Jump to content

Search the Community

Showing results for tags 'client.conf'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Plastic SCM
    • General
    • Installation and configuration
    • Unity 3D
    • Unreal Engine
    • Plastic SCM on Mac
    • Plastic SCM on Linux
    • Gluon
    • Git interop
    • Integrations
    • Community Edition
    • Branching and merging
    • Announcements
  • Plastic SCM 4.0 Beta (Closed)
  • Plastic Cloud
    • General
    • Configuration
  • SemanticMerge
    • General
    • License
    • SCM's configuration
    • Share your experience!
    • External Parsers
  • GitJungle
  • Method History for Subversion
  • PlasticX Early Adopter Program's General Feedback
  • PlasticX Early Adopter Program's Issue Reporting
  • PlasticX Early Adopter Program's Feature Requests
  • PlasticX Early Adopter Program's Announcements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi Up until 2 days ago merging worked fine-ish, both with scenes (.unity) and assets. Yesterday, scene merging was unavailable due to "merge tools not being correctly configured in client.conf". After some troubleshooting, it appeared the path to UnityYAMLMerge.exe had changed (who knows why, I have not changed anything nor noticed any update). After setting it correctly, I was able to merge the scene but manually (and this had been automatic until then, moreover the changes were not conflictual, and a really small part of the whole file). Since manual merging of scenes is impossible to make sense of, I just accepted changes from both source and destination. It was a bad idea since it duplicated every object in the scene (I guess) and the scene was just empty in the editor, which didn't display anything else than "duplicate ID" error logs. So I reverted the scene back to a point where it was functional in the plastic GUI, but despite this being successful the duplications errors and the empty scene stayed. I thought that maybe the revert merged the ancient scene with the new buggy one, changing every asset but not deleting its twin. So I deleted the scene and recreated one with the same name, only for plastic to tell me that the scene ID was duplicated and it will not let me revert. What do I do now? Do I wait for a coworker to push his own scene (and maybe face the same problem)? Is there a way to reload the scene in its state before the buggy changes (besides the following)? I tried to download the scene and put an old version back in the project. Yet I get "Error loading the file 'Assets/Scenes/buggy_scene.unity'. File has multiple objects with same identifiers. Probably caused by a merge." and a host of "Duplicate identifier 13358067. File: "Assets/Scenes/buggy_scene.unity"." whith the id changing. The scene still appears empty in the editor. Any help would be greatly appreciated.
  2. Hi, So I had the following issue just pop up. I believe that this might have been triggered by a lack of disk space when doing a push or adding something maybe? All I know is that plastic was working for me this morning. I could push/pull and do everything. Now every time I start plastic I get that error. The actual image is attached but it's similar to the title. I have no clue where to move from here. I tried fully uninstalling Plastic and re-downloading it and I still have that issue so I'm a bit lost. Do you all know what could be up with this? Thanks in advance, Adrian
  3. Hi, I updated PlasticSCM to the latest version (8.0.16). Now when I start plastic I get that error: Everything worked correctly before updating. I tried reinstalling PlasticSCM but it did not help.I attach client.conf file. Thanks in advance client.conf
  4. Hi, I updated PlasticSCM to the latest version (8.0.16). Now when I start plastic I get that error: Everything worked correctly before updating. I tried reinstalling PlasticSCM but it did not help. I attach client.conf file. Thanks in advance client.conf
×
×
  • Create New...