Jump to content

Search the Community

Showing results for tags 'config'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Plastic SCM
    • General
    • Installation and configuration
    • Unity 3D
    • Plastic SCM on Mac
    • Plastic SCM on Linux
    • Gluon
    • Git interop
    • Integrations
    • Community Edition
    • Branching and merging
    • Announcements
  • Plastic SCM 4.0 Beta (Closed)
  • Plastic Cloud
    • General
    • Configuration
  • SemanticMerge
    • General
    • License
    • SCM's configuration
    • Share your experience!
    • External Parsers
  • GitJungle
  • Method History for Subversion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. mendozaa265

    Client.conf root element is missing

    Hi, So I had the following issue just pop up. I believe that this might have been triggered by a lack of disk space when doing a push or adding something maybe? All I know is that plastic was working for me this morning. I could push/pull and do everything. Now every time I start plastic I get that error. The actual image is attached but it's similar to the title. I have no clue where to move from here. I tried fully uninstalling Plastic and re-downloading it and I still have that issue so I'm a bit lost. Do you all know what could be up with this? Thanks in advance, Adrian
  2. How do you properly set up the launch command for the diff and merge tools in PlasticSCM on OSX? I've looked through the manual and searched the forums with no solution. I can't get PlasticSCM to launch SemanticMerge. It's probably because I don't have the diff/merge tool configured properly in PlasticSCM. I've added it as an "External diff tool" with the command: "/Applications/semanticmerge.app" -s="@sourcefile" -sn="@sourcesymbolic" -d="@destinationfile" -dn="@destinationsymbolic" -i="@comparationmethod" -e="@fileencoding" -edt=default I've also tried supplying semanticmerge.exe inside the app folder, with no luck.
  3. I just updated to the latest Mac Client, and when i restarted after install, the client is completely locked up. I tried to find any config files that had local client config in them and reset them, but the client always comes up in the same non-functional state. I've also uninstalled & reinstalled a number of times, but the client always comes up in the same bad state. I really can't work until I can apply some shelved changes to my workspace. Any suggestions? Paul
×