Jump to content

Search the Community

Showing results for tags 'login'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Plastic SCM
    • General
    • Installation and configuration
    • Unity 3D
    • Plastic SCM on Mac
    • Plastic SCM on Linux
    • Gluon
    • Git interop
    • Integrations
    • Community Edition
    • Branching and merging
    • Announcements
  • Plastic SCM 4.0 Beta (Closed)
  • Plastic Cloud
    • General
    • Configuration
  • SemanticMerge
    • General
    • License
    • SCM's configuration
    • Share your experience!
    • External Parsers
  • GitJungle
  • Method History for Subversion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. For the past few months, the Plastic SCM client keeps asking me to log in most of the times I open it, at least once a day, despite me having already logged in and verified my information a long time ago. When this happens, it brings me to the getting started screen, I click the X, then I open Plastic again and everything is fine. The weird thing is this happens even if I enter invalid data to both the email and password fields to speed things up. This has been very frustrating and I'm looking for a reason this happens and a way to fix it. Thank you very much in advance!
×
×
  • Create New...