Jump to content

Search the Community

Showing results for tags 'overlays'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Plastic SCM
    • General
    • Installation and configuration
    • Unity 3D
    • Plastic SCM on Mac
    • Plastic SCM on Linux
    • Gluon
    • Git interop
    • Integrations
    • Community Edition
    • Branching and merging
    • Announcements
  • Plastic SCM 4.0 Beta (Closed)
  • Plastic Cloud
    • General
    • Configuration
  • SemanticMerge
    • General
    • License
    • SCM's configuration
    • Share your experience!
    • External Parsers
  • GitJungle
  • Method History for Subversion
  • PlasticX Early Adopter Program's General Feedback
  • PlasticX Early Adopter Program's Issue Reporting
  • PlasticX Early Adopter Program's Feature Requests
  • PlasticX Early Adopter Program's Announcements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Unity Version: 5.3.4 Plastic Version: 5.4.16.731 OS: Windows 10 I'm currently unable to access Plastic in the Unity editor even though we have a paid license. We can manage our repositories and workspaces through the Plastic GUI on Mac and Windows without issues, but all machines see the same error and warning in Unity. The error: "PlasticSCM not installed. Please visit http://www.plasticscm.com to download PlasticSCM or contact support team at: support@codicesoftware.com" The warning: "Cannot load PlasticSCM overlays when plugin is not running" I see the same issue with new or existing projects. When trying to change settings in the Editor Settings window inside Unity, the only options I have are Mode and Log Level. If I press the Connect button, the Status changes from Disconnected to Connected and then immediately back to Disconnected. The error message displayed below that is: "Version Control plugin error" Any help would be much appreciated. Thanks! - Josh
×
×
  • Create New...