Jump to content

Search the Community

Showing results for tags 'permission problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Plastic SCM
    • General
    • Installation and configuration
    • Unity 3D
    • Plastic SCM on Mac
    • Plastic SCM on Linux
    • Gluon
    • Git interop
    • Integrations
    • Community Edition
    • Branching and merging
    • Announcements
  • Plastic SCM 4.0 Beta (Closed)
  • Plastic Cloud
    • General
    • Configuration
  • SemanticMerge
    • General
    • License
    • SCM's configuration
    • Share your experience!
    • External Parsers
  • GitJungle
  • Method History for Subversion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I've been having issues configuring permissions for groups. We are set up using LDAP for our users. Ideally I would use our pre-existing LDAP groups, yet, when I add those groups using the `cm acl` command, developers in their respective groups do not get the permissions. When doing research, I came upon the fact that LDAP users can be added to PlasticSCM groups. I created the groups, per the documentation. Users still are not getting permissions set as intended. My groups.conf file looks like this: My server.conf as well is set up per the documentation: I'm not sure what is going wrong, and would appreciate any help. Thank you!
×
×
  • Create New...