Jump to content

Search the Community

Showing results for tags 'root'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Plastic SCM
    • General
    • Installation and configuration
    • Unity 3D
    • Plastic SCM on Mac
    • Plastic SCM on Linux
    • Gluon
    • Git interop
    • Integrations
    • Community Edition
    • Branching and merging
    • Announcements
  • Plastic SCM 4.0 Beta (Closed)
  • Plastic Cloud
    • General
    • Configuration
  • SemanticMerge
    • General
    • License
    • SCM's configuration
    • Share your experience!
    • External Parsers
  • GitJungle
  • Method History for Subversion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, So I had the following issue just pop up. I believe that this might have been triggered by a lack of disk space when doing a push or adding something maybe? All I know is that plastic was working for me this morning. I could push/pull and do everything. Now every time I start plastic I get that error. The actual image is attached but it's similar to the title. I have no clue where to move from here. I tried fully uninstalling Plastic and re-downloading it and I still have that issue so I'm a bit lost. Do you all know what could be up with this? Thanks in advance, Adrian
  2. Hi, I updated PlasticSCM to the latest version (8.0.16). Now when I start plastic I get that error: Everything worked correctly before updating. I tried reinstalling PlasticSCM but it did not help. I attach client.conf file. Thanks in advance client.conf
×
×
  • Create New...