Jump to content

Search the Community

Showing results for tags 'setup'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Plastic SCM
    • General
    • Installation and configuration
    • Unity 3D
    • Unreal Engine
    • Plastic SCM on Mac
    • Plastic SCM on Linux
    • Gluon
    • Git interop
    • Integrations
    • Community Edition
    • Branching and merging
    • Announcements
  • Plastic SCM 4.0 Beta (Closed)
  • Plastic Cloud
    • General
    • Configuration
  • SemanticMerge
    • General
    • License
    • SCM's configuration
    • Share your experience!
    • External Parsers
  • GitJungle
  • Method History for Subversion
  • PlasticX Early Adopter Program's General Feedback
  • PlasticX Early Adopter Program's Issue Reporting
  • PlasticX Early Adopter Program's Feature Requests
  • PlasticX Early Adopter Program's Announcements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. So I'm having an issue setting up Plastic with Unreal Engine. I have the project inside a downloaded repository. When I try to accept settings I get an error. Here are pictures of both the error and how the files are set up. All I'm looking for is for someone to explain what I'm doing wrong, and how I can set this up correctly.
  2. Hi there, I'm using the cloud plan for my private projects in Unity for some time now. After being stuck with Git for a while at work, I was moved to a project, which uses Plastic SCM as well. Now I need to access both from one client, as there seems to be no way to install them side by side. In the enterprise client, I log in and can work without any problems, so far so good. Creating a fresh repository in the cloud works as well as one step commit/update, but I don't have the local server features with push and pull I used to have. Accessing the old sync views, it reports me, that the repositories are not available there. Further, the local server tells me, it would be a test license only, which expires soon, as well it listened by default on 8087 instead of 8084 as before. Am I missing something here beyond my understanding of the system or is this use case not expected by Plastic SCM? I really would like to continue to work with the two step approach in my private projects, as sometimes the internet connection here is a bit unreliable at the hours I can work on them.
×
×
  • Create New...