Jump to content

Error trying to access cloud repos


meteoric

Recommended Posts

I'm new to Plastic SCM and Cloud, but I got setup and installed and everything seemed to go fine. I used the client configuration wizard, entered my credentials, hit "check credntials" and got the "Credentials checked ok" message, so far so good.

However when I start up the PlasticSCM app and try to join an existing project (as setup by another developer already), when I click the "cloud repository name" selector button, I get the following message (which I can't seem to see referenced on the internet by any other user);

"User unknown (my email address here). We just upgraded Cloud security. Now you need a valid plasticscm.com user. If you already have one, just enter the credentials. If the problem persist, restart your Plastic client. Sorry for the inconveniences.."

Now obviously I have a valid user, as the client config wizard confirms that the ceredentials are correct, so I'm not sure where I'm going wrong?

Link to comment
Share on other sites

I am also having this same issue with both an existing account and a new one I setup to test this specific issue. Any help would be much appreciated.

Update 2/25/2017:

  • Did an uninstall and fresh install on two machines (PlasticSCM-5.4.16.814-windows-cloud-installer). Wanted to try going through the Gluon setup and Plastic SCM GUI setup options and see if there were any differences
  • When I select the Gluon interface, installed files, and then went through the initial Gluon configuration process, I did not not get the credentials issue. I was able to sync up to my cloud server and download files.
  • When I chose the Plastic SCM GUI and went through the initial configuration process I ran in the credentials issue and could not access my cloud server. I did find that if you sign on through the Gluon interface first and get your credentials verified, start the Gluon GUI, quit and then run the Plastic SCM GUI, the credentials issue does not happen (at least for me).
  • My cloud server is on the West Coast if that matters

Hopefully this helps.

-Bastion

Link to comment
Share on other sites

Hello,

As you pointed, we have just changed some cloud security settings that may be producing the issue. We are going to release the fix as soon as possible, but as a temporary workaround, please follow the next steps:

- Select "Just create a workspace" pointing to a local repository.

- After that, the GUI should be opened and you can drive to the "Cloud" view. Then a panel will be opened to enter your cloud credentials again (it will create a connection profile and you will be able to work again with your cloud repositories).

Please confirm that the workaround is working for you.


Sorry for the inconveniences, 
Carlos.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...