Jump to content

PlasticSCM on macOS shows a blank screen at launch randomly


heshuimu
 Share

Recommended Posts

Hi heshuimu,

I'm really sorry about this inconvenience. We detected this a few days back and we're working on it at the moment. As a workaround, you can run the PlasticSCM executable directly from a Terminal instead of double-clicking the app. Execute this at a terminal:

/Applications/PlasticSCM.app/Contents/MacOS/PlasticSCM

The GUI still doesn't support the Dark Theme, but this workaround will get you working if you turn on the Light Theme.

We'll release a fix as soon as possible!

 

Regards,

Miguel

Link to comment
Share on other sites

On 9/26/2018 at 1:34 AM, mig said:

Hi heshuimu,

I'm really sorry about this inconvenience. We detected this a few days back and we're working on it at the moment. As a workaround, you can run the PlasticSCM executable directly from a Terminal instead of double-clicking the app. Execute this at a terminal:


/Applications/PlasticSCM.app/Contents/MacOS/PlasticSCM

The GUI still doesn't support the Dark Theme, but this workaround will get you working if you turn on the Light Theme.

We'll release a fix as soon as possible!

 

Regards,

Miguel

 

Thanks for your reply. Launching the executable from terminal indeed made the Ui functional. However, at the time I discovered the issue, I was already using light theme on Mojave. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...