Jump to content

Error: Unknown User when trying to sync with cloud repository


Recommended Posts

Hi there,


Yesterday I made a new organisation for plastic cloud edition, and made a repository for an initial commit.

The setup went mostly smoothly, until I had prepared the initial commit and tried to push it to the cloud.

I was asked to fill in my credentials again, and the sync failed with "Error: Unknown user: ... Please check your current credentials. Remember that user names are case-sensitive!"
Under preferences, my account checked out OK on the 'general' tab.
I had a connection profile already setup for this cloud organisation, the server was found correctly but my username + login would be refused, citing "Invalid credentials, username or password are not valid."

I double checked my password and account for caps, even reset my password once.

The issue keeps persisting, but very rarely the login suddenly works and I can perform one or two actions before getting asked to log in again.

What's weird is that I can see changesets on my cloud repository just fine, but if I open the branch explorer to look at those same changesets, it fails and the login prompt reappears.


I'm at a loss! My last attempt before posting this was a complete re-install. Which worked, once, before asking for my login again.


I'm hoping someone can help me out, would be appreciated!


P.S. I also tried having a coworker connect to the server on a separate machine (fresh install) with his own account that I added to the organisation, and the same issue appeared.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...