Jump to content

Problem while connecting to cloud repo


Kowark
 Share

Recommended Posts

Hello,

We recently switched to plastic scm from git.

We named our organization somename_Ist.

One of our artists(he is the second person switching to plastic atm.) couldn't connect to repo.

It keep giving error of "connection timedout, you can increase timeout limit from client configuration file if this happened during push/pull process" error.

This wasn't the exact message of course but I forgot it (shame on me). Anyway I suspected there is already a process connected to one of the ports which plastic trying to use.

We diagnosed, reinstalled everything etc, we couldn't solve the issue.

After an hour of trying, we excidentally found the soloution.

we removed 'I' from somename_Ist (our organization name) and put 'i' instead. (In initial configuration window of plastic scm(the window comes after logging in and selecting I wanna use Gluon))

And issue resolved. We were able to see our repo list under our organization.

Wanted to report this to you :)

Cheers.

Link to comment
Share on other sites

Hi,

Quote

we removed 'I' from somename_Ist (our organization name) and put 'i' instead. (In initial configuration window of plastic scm(the window comes after logging in and selecting I wanna use Gluon))

I don't fully understand the issue. Plastic is using the by default the 'I' character in your organization name when it should be 'i' instead?

Regards,

Carlos.

Link to comment
Share on other sites

Sorry, I am not good at explaining :)
We set our organization name as "somename_Ist" when creating organization from cloud.

And when we try to list our repo under our organization using Gluon we are seeing "somename_Ist" as organization name.(as expected so far.)

But it was giving timeout and we were not able to list our repos

When we type "somename_ist" as our organization name instead of "somename_Ist" in gluon, we were able to see our repos.(Note that our actual organization name is still "somename_Ist")

[It might not be related to I letter itself, maybe it updated something when we remove 'I' and insert 'i' instead.]

If my explanation is not clear, I can try to record a video for you.

Link to comment
Share on other sites

Ok, so as a summary, your organization name is "somename_Ist" but the only way for you to reach is via "somename_ist"?

Not sure if you can temporary invite my user to try to reproduce it:

calba@codicesoftware.com

Regards,

Carlos.

Link to comment
Share on other sites

  • 3 weeks later...

Sorry about the late reply. Yes this is exactly what is happening when trying to use gluon. 

I will add "calba@codicesoftware.com" to repo. Thanks.

Just join our organization, and when workspace/repo confuguration screen comes (In Gluon)

Try to list our repository.[We have only one.] It will not list it untill you change that ""somename_Ist" to "somename_ist" and keep throwing connection timedout error.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...