Jump to content

Invalid credentials. Couldn't get the organization name


Recommended Posts

Hello, I am having an issue in the general panel of the Preferences window : despite using the same credentials that I use to login in on plasticscm.com, I get the Invalid credentials. Couldn't get the organization name error. Because of this, I cannot use a sync view to sync my local repository with my cloud repository. I am using Plastic SCM for a Unity project, in case it could be the origin of my issue.

Link to post
Share on other sites

Hi,

Do you have the Plastic account linked to the Unity ID? If that is the case, have you recently changed the Unity e-mail? I'm afraid we don't support it and it could lead to this error.

If that is the case, could you revert to the old e-mail and check if it works?

 

Best,

Héber.

Link to post
Share on other sites

Indeed my Plastic account is linked to my Unity ID, I use my Unity logins for Plastic. But I did not change my email address recently. The more surprising with this is that I can login on plasticscm.com without any problem and access my dashboard on the website, but the credentials check on the desktop software does not succeed.

Cordially,

Grégory S.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...