Jump to content

It is already released Ubuntu 21.04 but gtk still not fixed.


Recommended Posts

Hi,

 

I'm sorry for the inconvenience.

Right now it is mandatory to do it that way due to the dependance between libgnome2 and our UI. That being said, we are investigating possible solutions and workarounds for the installation. 

 

Best,

Héber.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...