Jump to content

Recommended Posts

Hi, 

I'm trying to update a plastic SCM client  to version 4421 within Ubuntu 14.04, every time I'll get errors as follows when doing the apt-get update, I am following the instructions from this link:https://www.plasticscm.com/plastic-for-linux 

W: Failed to fetch https://www.plasticscm.com/plasticrepo/plasticscm-common/Ubuntu_14.04/./Packages  Bad header line

W: Failed to fetch https://www.plasticscm.com/plasticrepo/plasticscm-latest/Ubuntu_14.04/./Packages  Bad header line

W: Failed to fetch https://www.plasticscm.com/plasticrepo/plasticscm-stable/Ubuntu_14.04/./Packages  HttpError404

W: Failed to fetch https://www.plasticscm.com/plasticrepo/stable/ubuntu/./Packages  Bad header line

W: Failed to fetch http://www.plasticscm.com/plasticrepo/5.0/Ubuntu_14.04/./Packages  HttpError404

W: Failed to fetch http://www.plasticscm.com/plasticrepo/5.4/Ubuntu_14.04/./Packages  HttpError404
 

Then after # apt-get install plasticscm-complete

Reading package lists... Done
Building dependency tree       
Reading state information... Done
plasticscm-complete is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 575 not upgraded.
W: Ignoring Provides line with DepCompareOp for package gdb-minimal
W: Ignoring Provides line with DepCompareOp for package gdb-minimal
W: You may want to run apt-get update to correct these problems
 

Even when it mentions it is already set to the latest when I try to open it I get the following error: "The client version (1912) doesn't match the server version (4421). Please update your client accordingly."

Any suggestions?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...