Jump to content

Cant get updates from server - Server doesn't support the Incoming Changes operation message


Recommended Posts

Hi

 

using linux version 9.0.16.5201

 

when trying to update the project, I get this:

 

"The server ssl://185.220.207.15:8088 doesn't support the Incoming Changes operation. Please upgrade the server or just run a regular merge/update to get the latest changes."

 

there are no files in my workspace that need to be merged.

why do I need to upgrade server?

how it is done?

 

Link to comment
Share on other sites

Hi

 

client version is 9.0.16.5201  (linux)

server version is 7.0.16.2492 (windows)

 

can it explain the issue ?

the message says "Please upgrade the server or just run a regular merge/update to get the latest changes." but I try to update the workspace and still gets the message (and cant commit new changes).

what do you recommend?

thank you

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...