Jump to content

Now gtk linux client not possible to install even on debian 11


FpffUVROGDdATCp
 Share

Recommended Posts

Well If you decided to place all linux users to garbage during years. May be it is a time at least to make AppImage or Flatpak package which contain all crap old libraries because now it is even not easy to find mirror which contain its. 

 

root@plasticscm:/etc/apt# apt install plasticscm-client-complete
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 plasticscm-gnome-sharp-mono4 : Depends: libbonobo2-0 (>= 2.32.1-3~) but it is not installable
                                Depends: libbonoboui2-0 (>= 2.15.1) but it is not installable
                                Depends: libgnome-2-0 but it is not installable
                                Depends: libgnomeui-0 (>= 2.22.0) but it is not installable
                                Depends: libgnomevfs2-0 (>= 1:2.17.90) but it is not installable
                                Depends: liborbit-2-0 (>= 1:2.14.10) but it is not installable
                                Depends: libgnome2-0 but it is not installable

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...