Jump to content

Client/Server Version Compatibility - Plastic 10


Recommended Posts

Ive had a hunt around the website but can`t find any documentation on version compatibility between client and server versions.

We have a few servers with plastic 10 and a server with plastic 5, most of our users are using plastic 9 clients. Which as far as I can tell seem to connect ok to the v10 servers but not the v5 servers.

Does anyone know exactly which versions of the client are compatible with which versions of the server?

Thanks

Matt

Link to comment
Share on other sites

Hi Matt,

You can tell which client version is compatible with which server version by checking the third number in the client's version number. For example, a 5.4.16.x client will be compatible with a 11.0.16.x server. I hope that helps to clear things up.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...