Jump to content

GetChangesetsInfoByNumber error with current PlasticX version


thomas.weltenbauer.
 Share

Recommended Posts

Hello!


I'm not sure if this is the right place to post this. Also a search gave me no result about this error, so I'm not sure if it is known already.

With the current PlasticX Version (11.0.16.7359) I get this dialog e.G. when merging from one branch into another:

"The method GetChangesetsInfoByNumber is not supported."

The legacy client is working without problems. Also everything is working with older verison of PlasticX.

There are no log entries at the given time (relevant and debug). 

06-09-2022_09-25-00.png

  • Like 1
Link to comment
Share on other sites

I'm facing the same error whenever I try a merge. Unlike the OP and the other posts, I get the same error on the Legacy GUI as well. I'm on PlasticSCM 11.0.16.7388 on Ubuntu 18.04.

image.png.efa97e53632797b726ca3227eb57badb.png

Edited by mnow
typos
Link to comment
Share on other sites

What would be an older version?
I think we are using the 10.0.16.5622 .net core version. Yes, it is a little older but we had no time to switch to the .net core version with installer yet.

Server incompatibility would be a pretty bad thing. This would break the "as long as the third number (16) stays the same it is compatible to the server" rule.

As I said: The legacy client is working for me (looks like others have different experiences). So at least the logic there is kind of compatible.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...