Jump to content

'Invite Member To Workspace' issues...


Reverend Speed
 Share

Recommended Posts


Hey folks. Why is it that when I click 'Invite Member to Workspace', I'm sent to a 404 page? (This may be related to the '/main@default@local' issue at the bottom of the following picture...

I also appear to have set my test repo to be on my home computer, if I'm reading '/main@default@local' correctly - does anybody know how I can change this? Options in that context menu takes me to the Project Settings dialogue for Version Control -> Plastic SCM.

Thank you in advance. Bit confused with this, coming from Source Tree...

InviteMembersToWorkspace01.png

upload_2022-9-30_1-58-15.png

Link to comment
Share on other sites

This is because you are trying to invite members to a local repository on your client machine (default@local). this is not possible with a standard Cloud Edition installation which is why you are presented with this error. Thanks for reporting this, I will try and get a more useful flow to be presented in this scenario.

If you want your project to point at a Cloud Repository instead, you need to Turn Off Plastic SCM for Unity (as shown in your screenshot), which will delete the current configuration and allow you to reopen the Plastic SCM window and configure it to work with a repository on your Cloud Organization.

Hope this helps!

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...