Jump to content

Invisible pending changes preventing switching changesets


Recommended Posts

I'm currently unable to work because there is constantly changes on the workspace.


I tried making a branch to see if that fixed it but no.


There is nothing in pending changes. 


I've tried:

  • enabling checking the content.
  • cm unco --all
    • This returns an error about a folder that doesn't exist. 
    • c:\Users\*****\wkspaces\*****\Assets\AssetInventory is not in a workspace.

      "AssetInventory" or even "Assets"  is not the folder i'm doing commands from, and this folder does not exist at all. Other commands work fine.

  • undoing, switching branches, and other things by command line
  • Trying to undo things in unity. 
  • Reinstalling/Updating plastic (but not uninstalling it and reinstalling it)

Nothing works.


Link to comment
Share on other sites

  • 1 month later...


What do you mean by "there is constantly changes on the workspace"? What operation is being prevented? 

Regarding the workspace not existing, could you check if there is a ".plastic" folder? That should mark if a workspace exists or not.




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...