Jump to content

Big Issue with Unity Plugin / Gluon


Recommended Posts

Hi,

 

Everything was configured and worked fine until last evening.

 

I've a network at office with 3 Gluon user and one regular user of one plasticSCM server, with our unity project.

Last evening one of the gluon user had crashed during lightmapping, and when he rebooted, the unity GUI started to tell that the workspace CAN'T use gluon. PlasticSCM literraly crfash each time we try to connect ( nice windows 8.1  message box : PlasticSCM stopped working !)

 

What I tried :

-several reboot

-switching gluon off and on

-switching plasticSCM to visible meta data and back to plastic

-Reinstalling plasticSCM

 

Each time, hitting connect button result in PlasticSCM stopped working.

 

All other user keep working fine.

Link to post
Share on other sites

Hi,

 

This message normally prompts when the workspace is "normal" workspace and not  a "gluon" workspace. 

 

PlasticSCM literraly crfash each time we try to connect  --> You mean the Gluon GUI, right?  If you type "plastic --configure" are you able to reconfigure Plastic and reach the server.

 

Anyway, to debug the client problems, we will need the client log to check where the error is happening:

https://www.plasticscm.com/documentation/technical-articles/kb-enabling-logging-for-plastic-scm-part-i.html

 

Regards,

Carlos.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...