Jump to content

malib

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About malib

  • Rank
    Member
  1. Hi, yes it is right. Only the text in the view to show the differences cannot be read. I istalled the new version 5.4.16.717, the same problem. In the plastic scm client the difference view shows the text right but not in the extension in VS 2015. The text color in the VS 2015 extension must be black to show right. regards, ali
  2. Hi, I'm using Plastic SCM 5.4.16.700 and VS 2015. I changed the theme of Plastic to Montana Dark, which works fine. For VS I'm using the Dark-Theme, which also works. But the Plastic Extension doesn't works fine. The code can not be read in the diff view. See attahched Screenshot. Can you tell me, how I can change it to Dark-Theme?
  3. malib

    Client can't connect to running server

    Hi, The newer version 5.4.16.700 works fine. Currently, we are use it. Thanks.
  4. malib

    Client can't connect to running server

    Hi, I have downloaded following ZIP-files from your hompage: PlasticSCM-5.4.16.696-linux-server-binaries.zip PlasticSCM-5.4.16.696-linux-client-binaries.zip https://www.plasticscm.com/download/5.4.16.696 I just see that there is a newer version 5.4.16.698 available. I will try it in 1-2 weeks and I will give you feedback. Thanks.
  5. Hi, I want to use the Plastic SCM Version 5.4.16.696 on Windows OS. I am already using the Versions 5.4.6.511 and 4.1.10.500 parallel in that machine with out any problem. I am using the Binary Files which can be downloaded from the Homepage. So I created a third Folder whith the newer Version and set it up. The Server is running properly in the Console mode, see attached File. In MS SQL I can see that the new Version has created the Default repositories. If I try to configure the Client on the same or on another machine, I get following error: The specified server localhost:9187 is not a valid Plastic server. See olso attached file. I also tried to use only the newest Plastic SCM. The same error occured. I hope you can help me.
  6. Hello, I'm trying to install Plastic SCM 5 on Win 8.1 x64. The setup can't continue to install the selected components because some of them requires .NET-Framework 3.5. I have already installed the .NET-Framework 4.5 SDK with Visual Studio 2013. Why it does not work?
  7. malib

    Jetbrains Youtrack integration

    I have found the problem. The PlugIn must be a .Net-Framework 3.5 Project.
  8. malib

    Jetbrains Youtrack integration

    Hello, I'm using the plugin, too. Actually I get the following error: "Could not load file or assembly 'file:C:\Program Files\PlasticSCM5\client\extensions\youtrack\PlasticExtensionYouTrackPlugin.dll' or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded." Anybody there who can tell me what this is meaning??? The plugin was running when I had used it the first time. I use Plastic SCM 5.4.6.511 now. And the plugin I've recompiled with the latest. Net Framework 4.5.1. Now it no longer works. Can someone help me?
  9. I have one more question! When I start any client, I can see all the workspaces, for v4 and v5. Is there a way, to prevent this? I have found that v4 and v5 use the same client configuration. I have applied the described above. For information I used the Zip-Installer for both versions.
×