Jump to content

Branch explorer is empty


Jonas Hultén
 Share

Recommended Posts

After three weeks of vacation I came back to an empty branch explorer view. I'm on 11.0.16.7248. I tried filtering from a date a year back without any change. The view is still empty. I'm currently in a branch that has the last changes the 7th of July.  I can see the changesets in the changeset view so the cloud repository is connected and appears to be working apart from the empty branch explorer.

image.thumb.png.7d5c61e3171d7eafb23f5a5066cccf34.png

Link to comment
Share on other sites

10 hours ago, blue said:

Are you experiencing this only in branch explorer? I can see that you have both horizontal and vertical scroll bars.

Please try to manage scrollbars or zoom in or out to check if you can find branches from the page.

The other views are working as normal so only the branch explorer seems affected.

The scrolling area is huge but I looked in the four corners and found nothing. Then I tried zooming and I found a date as large as the screen itself. From that point I managed to zoom out to a normal view again. Somehow the client zoomed in more than it should be possible. I can't zoom in that much by myself.

My color filters aren't working now (in the new GUI). I'm not sure if that's related. All checkins are the same standard white color. For example my "owner = 'me'" filter should change the color but doesn't.

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...