Jump to content

Failed to connect with timeout


Novack
 Share

Recommended Posts

Recently the company where I work moved to cloud version, and Im facing an error that wont let me connect to the repo (other people in the company can connect normally):

image.png.4cc56776d5c7808a95f1bf5ede1794e9.png

  • I have tried increasing the time out as the error suggests, to no avail: it just takes longer to reach the same error.
  • I have tried removing and reinstalling.
  • Have tried deleting the AppData\Local\plastic4 folder between reinstalls.
  • Have tried adding plastic.exe to Windows firewall.
  • Have tried connecting with and without SSL.
  • Have tried with new and legacy clients.

No results.

This is a showstopper for me at the moment, and not sure what other things I can do to solve the situation.

Any help is greatly appreciated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...