Jump to content

Toni

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Toni

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. When trying to install in ubuntu 19.10 i get an unmet dependency. Narrowing it down i get: The following packages have unmet dependencies: plasticscm-gnome-sharp-mono4 : Depends: libgnome2-0 (>= 2.17.3) but it is not installable Depends: libgnomeui-0 but it is not installable May be dependencies have to be ironed out for new ubuntu? Thanks in advance, Toni
×
×
  • Create New...