Jump to content

Issue : jet.conf doesn't seem to be picked up at all

Recommended Posts


we are using PlasticSCM Cloud version, the latest one at the date of posting.

Currently, we trying to set up our local repos in a different directory than the default one in "C:\Program Files\PlasticSCM5\server\jet" and reading the documentation it seems like adjusting the jet.conf file should be the way to go.

Unfortunately, it does seem like this file is not being read at all by the server and I have already tried and wasted so much time that I need to get help from somewhere else. The path to the jet.conf file is following

C:\Program Files\PlasticSCM5\server\jet.conf

and it's contents is 


Whatever I do, I tried to copy the jet.conf file to different positions just to try it it works, copied the contents of the jet folder to the new location and deleted the old ones, restarted the service of the server a bunch of times, and Plastic SCM always picks up the default server/jet directory as it's preferred choice.

Even looking at plastic.debug.log file it seems like there is not even a slight hint on reading the jet.conf file, it always directs itself to it's default position.

I really dont know what to try anymore and I hope you guys will be able to help me solve this.

Thanks a lot!

Link to comment
Share on other sites

  • 3 weeks later...

Hey I have a few questions...

  • Did you restart the Plastic SCM Server service after making the change to jet.conf? (I assume you have as there were 6 days between your two posts!)
  • Can you try with a local path eg (C:\tmp\jet) to confirm whether its a permissions issue or problem with the path?
Link to comment
Share on other sites


I have already solved this issue, I contacted PlasticSCM Support and Carlos from your suport was so nice to actually try and troubleshoot the issue.

As it turned out, it was a really strange behaviour that not even Carlos could reproduce, the fix for the issue was simply to do a clean uninstall of PlasticSCM and then install again, the jet.conf did work afterwards.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...