Jump to content

Xlink in Plastic with Unity not working


Recommended Posts

I have been trying to get Xlink to work with my Unity project and I keep running into the same error. I have a separate workspace with just scripts that I'm hoping to share between projects. My goal is to have one main unity project with a wXlink to that workspace and all others with just a partial xlink. When trying to set up any of these links, I am following the instructions and it seems like everything is how it should be, however the folder in the Unity project workspace is blank. I've tried both with a partial link and a full link using the GUI and the command line but still getting the same issue with the blank folder. Does anyone know why this might be happening?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...