Jump to content
Laurence Trippen

Access to the path "/opt/plasticscm5/server/users.conf" is denied.

Recommended Posts


I have installed PlasticSCM on my Fedora server.
I installed it with the root user.

I chose Username & Password as Authentication-Mode.
If I now want to create a user via the Web-Admin user interface, the following error message appears:

Access to the path "/opt/plasticscm5/server/users.conf" is denied.
Picture in attachment.

I'm assuming that the users.conf permissions are not set correctly, maybe not even the whole folder.

Many thanks in advance.

Best regards,
Laurence Trippen


Share this post

Link to post
Share on other sites

I solved the problem.

The files users.conf and groups.conf had the root user as user and group.

I simply set the rights to plasticscm:

root:root -> plasticscm:plasticscm

chown -c plasticscm:plasticscm users.conf
chown -c plasticscm:plasticscm groups.conf

Now it works.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...