Jump to content

GitSync misinterprets Git merges?


Recommended Posts



some weeks ago I started to use Plastic with GitSync to work on a TFS Online Git project. So far it worked great for me, just hat that little error* when syncing, but the sync worked fine so I ignored it.


But today I synced again and wondered where some files did go. After some research I noticed that they disapeared during a merge done by someone else via Git. A second later, I went over to the TFS-website and over there, the files were still there.

In Plastic I merged the "corrupt" changeset into another branch and synced everythin with Git. Over there, the "old" branch still has everything, but my other branch, where I merged the changes to, is missing those files.


*error: "Die Eingabezeichenfolge hat das falsche Format."

it seems to come from some localized Exception and pops up in a small dialog. If I'm right, thats the default text of the "System.FormatException". But as I stated above, everything seems to get synced correctly - expect that the merge went somehow wrong.


Greetings from Germany


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...