Jump to content

UE4 Error when submitting changes to source control


Recommended Posts

I am using UE4.26 and when I try to submit my changes (for the first time) to source control, I get numerous errors regarding my workspace. Am I missing something or do I need to make a new workspace or something? I dont even know where to begin to troubleshoot this.





Link to comment
Share on other sites

So The error I keep getting is "The item  *\R?ck.uasset does not exist in the workspace."


So this item is spelt with umlaut U, which i guess changed into a ?. So i tried renaming ti to Ruck. But that didnt solve the issue. I cannot sync/update workspace or commit changes. I have no idea what to do, and Plastic SCM has now become useless as a version control because I am unable to make any changes....

Link to comment
Share on other sites

1 hour ago, calbzam said:


Is the issue also happening from the Plastic GUI or CLI client?Let's try to use it instead as the UE plugin may have some issue to handle this special character.




This issue is strictly with the Unreal Engine Plugin. I reverted back to previous controlled version and copied over my files back to the game with the normal, english U and that fixed it. Super odd.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...