Jump to content

Parameter name: port out of the range of valid values.


o0Manny0o
 Share

Recommended Posts

After a recent update I can not access my cloud repos anymore. When I try to connect to company@cloud, I get this error:

Specified argument was out of the range of valid values.
Parameter name: port

When I log in it tells me that I belong to the company@cloud but after that I can not select a repo.

Link to comment
Share on other sites

Hi,

If you try to run this command via CLI, are you also getting this error?

cm lrep YourOrganiaztion@cloud

Could you try to open the client configurator and enter "YourOrganiaztion@cloud" as the server value? There shouldn't be any port value in the client configuration when using the cloud.

Regards,

Carlos.

Link to comment
Share on other sites

Hi Carlos,

Thank you very much for your help 

I just tried the command and I am getting the same error. I even get the error when I open the cloud tab in the client.

The update must have messed up something pretty badly. What would be the best way for me to do a clean reinstall and get rid of all the configuration?

 

Screenshot 2021-04-27 180134.png

Link to comment
Share on other sites

Hi,

The local client configuration is stored at:

C:\Users\xxx\AppData\Local\plastic4

If you remove/rename this folder and resintall Plastic, the client configuration should be restored to the initial one.

If you are a paying customer, you can reach us at "support@codicesoftware.com" and we can even arrange a meeting to assist you.

Regards,

Carlos.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...