Jump to content

"An item with the same key has already been added" error popping up all the time upon any action suddenly


JaredEJ
 Share

Recommended Posts

Suddenly any attempt to update the workspace, open the configuration window, etc. is throwing this error: "An item with the same key has already been added"

Tried switching to the old GUI, as a colleague said that solved this same issue for them awhile back, but to no avail. Restarting doesn't solve it, nor does undoing all pending changes.

Let me know what details about my setup you need to be able to help me get back up and running.

All help greatly appreciated. 

Link to comment
Share on other sites

Thanks Carlos,

It did continue to happen when I created a new workspace pointing to the same repository unfortunately. Nobody else on the project was having that issue right now, but several said they had encountered it in the past and the only thing that fixed it for them was to delete the whole project and re-get the whole thing, which is what I'm doing now.

I would love to know if there is some other workaround should it happen in the future, so I can share that with the team (and anyone else here on the forums who may run into it).

Thanks for the help.

logs.zip

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...