Jump to content
Sign in to follow this  
ignotion

Plastic 5.0 on mint 17 mono incompatibilities

Recommended Posts

Hello, I'm experiencing a problem with plastic 5 on mint 17.

I'm developing a software with mono and seems the package needed by monodevelop (mono-devel) is no compatible with the required package by plastic plasticscm-mono3-devel (= 3.0.3.1-1.1)

 

So i cannot install plastic or my mono pipeline doesn't work.

 

Is there any solution for this?

 

Thanks in advance,

 

Toni

 

Share this post


Link to post
Share on other sites

One possible solution could be to use Plastic binaries (https://www.plasticscm.com/download/5.4.16.627/linux_x64).

As you already have mono installed (for monodevelop) it should be fairly easy to setup plastic.

Once downloaded see scripts/README.txt for more instructions.

Of course one the issues is that you will have to modify $PATH and add plastic server service manually.

Share this post


Link to post
Share on other sites

Hi,

 

Are you trying to install the Ubuntu 14.04 packages? They should be compatible.

 

As mariusk said, you can directly download the binaries and follow his steps.

 

Regards,

Carlos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...