Jump to content

Plasticd.exe won't work


xiaozhuofgo0796@gmail.com
 Share

Recommended Posts

Hi,

"plasticd.exe" is the Plastic server and by default, the Plastic server is run via Windows service.

Why are you trying to manually run this .exe? 

Could you let us know the specific steps you are following (commands, screenshots and error messages would be helpful).

Regards,

Carlos.

Link to comment
Share on other sites

I'm sorry I did't tell the details.

When my team license has expired,and they gave me a new one,I uploaded it through the Serve admin console-webadmin, the Expiration has updated, then I tried reboot the service of the Plastic,But I still got this:

So,I found the Plasticd.exe did't work, My OS is windows10.

 

6TK@HWOBP7QOXN2EVNTZBR1.png

7~2~%U(UV{F$OUZHFB%P)OU.png

Link to comment
Share on other sites

Why do you say the "Plasticd.exe" is not working? I can see the server is up and running but the license still appears as expired, right? Is this correct?

Please review that you don't have a license token: "plasticd.token.lic" still pointing to the old license.

Please also run the "cm licenseinfo" command and attach the output.

Regards,

Carlos.

Link to comment
Share on other sites

17 hours ago, calbzam said:

Please also run the "cm licenseinfo" command and attach the output.

Thanks for replying.

The first image is what I get.

17 hours ago, calbzam said:

Why do you say the "Plasticd.exe" is not working?

I find my co-worker's computer is running the Plasticd.exe at the Task Manager, But I didn't.(Image -2)

Plus, I also don't know how to do this.(Image -3)

Thanks.

 

 

%VF]9XR__B$RD1%]GZV79{J.png

BN31D_$M})77PZ}R1`C(OKJ.png

0@Y~)0%EKQQX663SY~3A))U.png

Link to comment
Share on other sites

- If you try to start the "Plastic Server 6" service, is it able to run? Could you attach your "plastic.debug.log.txt"?

- According to the "cm licenseinfo" command, your trial license is expired. So it seems your server is running but still with the expired license.

- Do you have a "plasticd.token.lic" in the "server" folder? In that case, please remove it.

- Are you evaluating Plastic SCM? In that case, you can reach us at support@codicesoftware.com and we can arrange a meeting to debug the issue.

Regards,

Carlos.

Link to comment
Share on other sites

On 8/19/2019 at 5:45 PM, calbzam said:

- If you try to start the "Plastic Server 6" service, is it able to run?

-Yes, it is able to run.

On 8/19/2019 at 5:45 PM, calbzam said:

Could you attach your "plastic.debug.log.txt"?

-The first image.

 

On 8/19/2019 at 5:45 PM, calbzam said:

- Do you have a "plasticd.token.lic" in the "server" folder?

-No,I didn't find it.

TN)FLN(SZT~X6``[~D[_C5S.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...