Jump to content

TeamCity y PlasticSCM Cloud


Fernando
 Share

Recommended Posts

Hola!

Acabo de migrar todos mis repos a PlasticSCM Cloud y al ir a cambiar la configuración en TeamCity obtengo este error:

image.png.390af852f5e70b9511f5261598225102.png

He copiado el fichero client.conf desde mi equipo (donde todo funciona bien) a la carpeta /opt/plastic5/client pero sigue saliendo este error. Tambien he actualizado el plugin a la ultima versión. Además, en la maquina donde esta TeamCity he actualizado el cliente de Plastic.

¿Me podeis orientar, por favor?

Gracias!

 

Link to comment
Share on other sites

Hola otra vez!

He activados los logs como me dijiste y cuando lo ejecutaba desde el terminal todo era correcto pero desde TeamCity seguia el error y no mostraba nada en los logs.

He desactivado el plugin y lo he vuelto a activar y tras forzar la limpieza de todos los agentes, ya funciona todo correctamente.

Muchas gracias por vuestra ayuda!!!

Link to comment
Share on other sites

  • 2 weeks later...

Hola otra vez! 

Lo que llevo viendo unos días es que, TeamCity no hace la comprobación cada 1 minuto para ver si hay cambios. Tengo que desactivar el plugin y volverlo a activar. 

Antes de irme al Cloud funcionaba correctamente. ¿Puede ser que me falte algo por configurar en algún sitio? 

Gracias!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...