Jump to content
Luke Hedditch

Rider plugin lag

Recommended Posts

Hey @Luke Hedditch,

Thanks for reaching out to us. This is unfortunately a known issue that we are currently investigating as a high priority.

There isn't a currently known workaround at this time, but the plugin can be disabled in Rider by doing the following:

  1. Navigate to  File > Settings > Plugins in Rider.
  2. Find the Plastic SCM Integration plugin within the list of plugins and uncheck the checkbox.
  3. Click Save to save changes, a restart of Rider will be required.

I will make sure to keep you updated of progress of a fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...